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Chapter 1 

Program Description 

Objective 
This chapter briefly describes the program and some of the concepts in-
volved in its use. 

This Is ETABS 
ETABS is a powerful program that can greatly enhance an engineer's 
analysis and design capabilities for structures. Part of that power lies in 
an array of options and features. The other part lies in how simple it is to 
use.  

The basic approach for using the program is very straightforward. The 
user establishes grid lines, places structural objects relative to the grid 
lines using points, lines and areas, and assigns loads and structural prop-
erties to those structural objects (for example, a line object can be as-
signed section properties; a point object can be assigned spring proper-
ties; an area object can be assigned slab or deck properties). Analysis and 



Introductory User's Guide 

1 - 2 This Is ETABS 

1 design are then performed based on the structural objects and their as-
signments. Results are generated in graphical or tabular form that can be 
printed to a printer or to a file for use in other programs. 

In using the program, you manage the File, Edit the 
model, change the View, Define properties or load 
cases, Draw something new in the model, Select that 
something, Assign properties or loads, Analyze the 
model, Display analysis results for checking, Design 
the structure, apply various Options to achieve the de-
sired outcome with optimum effort, and seek Help 
when you need it. Those actions are the basis for the 
program menu structure. Thus, familiarity with the 
menu commands and their function is key to expand-
ing your ability to use ETABS.   

Information about the various menu items is available 
using the Help menu > Search for Help on command 
as well as by using the F1 key when a form is dis-
played on the ETABS screen. The F1 key will display context sensitive 
help, including descriptions of the types of input for the forms used in the 
program. Familiarity with the menu commands will enable the user to 
create models for complex Composite Floor Framing Systems with 
Openings and Overhangs, Steel Joist Systems, Moment Resisting 
Frames, Complex Shear Wall Systems, Rigid and Flexible Floors, Sloped 
Roofs, Ramps and Parking Structures, Mezzanine Floors, Trussed Sys-
tems, Multiple Tower Buildings and Stepped Diaphragm Systems, and 
many more. 

Technical Notes in .pdf format are available using the Help menu > 
Documentation and Tutorials command. Those Notes explain how the 
program performs concrete frame design, steel frame design, composite 
floor design, steel joist design, and concrete shear wall design in accor-
dance with applicable building codes. 

ETABS Menu  
Commands: 

� File 
� Edit 
� View 
� Define 
� Draw 
� Select 
� Assign 
� Analyze 
� Display  
� Design 
� Options 
� Help 

Note: 

The ETABS 
Software 
Verification 
Manual  
documents 
analysis  
using ETABS.  
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1Time Saving Options 
The program also includes options that allow you to reduce the time 
spent creating models. Those options include the following: 

� Similar Stories. Allows the user to make changes to multiple stories 
simultaneously. 

� Snap To.  Allows the user to place structural elements with accuracy. 

� Auto Select Sections.  Allows the user to define a list of sections, for 
example W18X35, W18X40, W21X44, W21X50 and W24X55, that 
can be assigned to a frame member. The program can then automati-
cally select the most economical, adequate section from the auto select 
section list when it is designing the member. 

� Vertical Load Transfer.  Frees the user from the chore of calculating 
the load on the members supporting the floor plate, and determines the 
area tributary to each member for live load reduction. 

Templates and Defaults  
ETABS provides a number of templates that allow for the rapid genera-
tion of models for a wide range of common building types. Those tem-
plates serve as a good starting point because they can be modified easily.  

The program also includes templates for two-dimensional and three-
dimensional frames that can be appended to an existing model. The two-
dimensional option can be used to locate planar frames throughout a 
model. The three-dimensional option can assist in modeling conditions 
where several towers rest on the same base structure. 

The program includes defaults parameters, many of which are building 
code specific. Those defaults are accessed using "Overwrites" and "Pref-
erences." The possible options available for overwrites and the default 
values for preferences are identified in the design manuals. 

By using the built-in templates and defaults, the user can create a model 
in a matter of minutes. 
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Basic Process 

The following provides a broad overview of the basic modeling, analysis, 
and design processes: 

1.  Set the units.   

2.  Open a file.  

3.  Set up grid lines.   

4.  Define story levels.   

5.  Draw structural objects. 

6.  Define frame properties. 

7.  Define loads. 

8.  Edit the model geometry. 

9.  Assign properties. 

10.  View the model. 

11.  Analyze the model. 

12.  Display results for checking. 

13.  Design the model. 

14.  Generate output. 

15.  Save the model. 

Forms 
Various forms are used in ETABS throughout the modeling, analysis and 
design processes. With a form displayed on the ETABS window, click 
the F1 key on your keyboard to access context-sensitive Help for the 
form. 
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Chapter 2

ETABS “Screen”

Objective
This chapter briefly describes the ETABS “screen” or more accurately,
the graphical user interface.

The ETABS Window
The ETABS graphical user interface shown in Figure 2-1 includes the
main window, main title bar, display title bar, menu bar, toolbars, display
windows, status bar, mouse pointer position coordinates and the current
units. Each of these items is described in the bulleted list that follows.

 Main Window. This window may be moved, resized, maximized,
minimized, or closed using standard Windows operations. Refer to
Windows help, available on the Start menu, for additional information
about those items.
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 Main Title Bar.  The main title bar includes the program and model
names. The main title bar is highlighted when the program is in use.
Move the main window by left clicking in the main title bar and hold-
ing down the mouse button as you drag the window around your
screen.

 Menu Bar.  The menu bar contains all of the program's menus.

 Toolbars and Buttons.  Toolbar are made up of buttons. Buttons pro-
vide "one-click" access to commonly used commands. Holding the
mouse pointer over a toolbar button for a few seconds without clicking
or holding down any mouse buttons will display a short description of
the button's function in a small text box.

 Display Windows. A display window shows the geometry of the
model and may also include displays of properties, loading and analy-
sis or design results. Up to four windows may display at any one time.

Figure 2-1:  The ETABS graphical user interface
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 Display Title Bar. The display title bar is located at the top of the dis-

play window. The display title bar is highlighted when the associated
display window is active. The text in the display title bar typically in-
cludes the type and location of the view in the associated display win-
dow.

 Status Bar. The status bar is located at the bottom of the main win-
dow. Text describing the current status of the program is displayed on
the left side of the status bar.

 Mouse Pointer Position Coordinates. The mouse pointer position
coordinates are displayed on the right-hand side of the status bar. A
window does not need to be active for the mouse pointer position co-
ordinates to be displayed. It is only necessary that the mouse pointer
be over the window. In a two-dimensional plan or elevation view, the
mouse pointer position coordinates are always displayed. In a three-
dimensional view, the mouse pointer position coordinates are only
displayed when the mouse pointer snaps to a point or a grid line inter-
section.

 "One Story" Drop-Down Box. This drop-down box is on the right
side of the status bar. The three options in the drop-down box are One
Story, All Stories, and Similar Stories. With One Story, an object is
applied only to the story level on which it is drawn. With All Stories,
an object drawn in the plan view is applied to all story levels in the
model at the same plan location. An assignment made to the selected
objects also is made to the other objects in the same plan location at all
other story levels. With Similar Stories, an object drawn in plan view is
applied to all similar story levels in the model at the same plan loca-
tion. An assignment made to the selected objects is made to the other
objects in the same plan location at all similar story levels.

 Current Units. The current units are displayed in a drop-down box
located on the far right-hand side of the status bar. You can change the
units at any time during the model creation process.



Introductory User's Guide

2 - 4 The Aerial View

2
The Aerial View

Figure 2-2 shows an example of the aerial view window. This window
displays the entire drawing to help you move around the active window
of a larger model and use the zoom feature to view smaller areas more
easily. Also use the aerial view to track which part of the model is dis-
played in the active window. Each time the model is edited, the aerial
view is updated.

Aerial View

Figure 2-2: Example of the aerial view
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Chapter 3

Basic Modes, Drawing Tools, Mouse Pointers

Objective
This chapter briefly describes the two modes of user operation for
ETABS, identifies the drawing tools, and describes how the appearance
of the mouse pointer changes for various operations.

Select or Draw
The two distinct modes in this program are the select mode and the draw
mode.

 The select mode allows you to select objects and is used for ed-
iting operations, making assignments to objects, and viewing or
printing results. By default, the program is in select mode.
Chapter 6 describes the various methods for selecting points,
lines, and areas in your model.

 The draw mode allows you to draw objects.
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The draw mode automatically enables when you select one of the fol-
lowing submenu options from the Draw menu or click on the corre-
sponding buttons on the toolbar. Note that the views in parenthesis (Plan,
Elev, 3D) after the command name indicate when the button will be ac-
tive; for example, the Draw Lines command/button can be used in the
Plan, Elevation or 3D views, but the Draw Walls command/button can be
used only in Plan view. The names of the commands are assumed to ex-
plain the actions that will be accomplished. The terminology “in Re-
gions” means within a bay and “at Clicks” means at the location of the
mouse pointer in the model when you click the left mouse button. More
information about the Draw tools is available by searching for “draw
menu” using the Help menu > Search for Help on command.

 Draw Point Objects 

 Draw Line Objects

  Draw Lines (Plan, Elev, 3D)

  Create Lines at Regions or at Clicks (Plan, Elev, 3D)

  Create Columns in Regions or at Clicks (Plan)

  Create Secondary Beams in Regions or at Clicks (Plan)

  Create Braces in Regions or at Clicks (Plan)

 Draw Area Objects

  Draw Areas (Plan, Elev, 3D)

  Draw Rectangular Areas (Plan, Elev)

  Create Areas at Click (Plan, Elev)

  Draw Walls (Plan)

  Create Walls in Regions or at Clicks (Plan)

 Draw Developed Elevation Definition 
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 Draw Section Cut

 Draw Dimension Line 

 Draw Reference Point 

The draw mode remains enabled until you do one of the following to re-
turn to the select mode:

 Click the Pointer button on the toolbar .

 Press the Esc key on the keyboard.

 Select a command from the Select menu.

The mouse pointer indicates which mode is enabled. The appear-
ance/properties of the mouse pointer are defined in the Windows Control
Panel. The mouse pointer properties are Normal Select Pointer and Al-
ternate Select pointer.

In select mode, the pointer is the Normal Select Pointer. If you are using
the default settings, the mouse pointer will look like this .

In draw mode, the mouse pointer is the Alternate Select pointer. If you
are using the default settings, the mouse pointer will look like this .

Note that while in draw mode, if you run the mouse pointer over the
toolbar buttons or the menus, the pointer temporarily changes to the se-
lection pointer. If you do not click on one of the menus or toolbar but-
tons, the mouse pointer reverts to the draw mode pointer when you move
back into the display window.

Other mouse properties/appearances are used for various actions in the
program, including Help Select, Busy, Text Select, Vertical Resize,
Horizontal Resize, and Move. The appearance of the mouse pointers for
those actions depends on the mouse pointer properties you specify.

Note:

Typically, set
the properties
for the mouse
by clicking on
the Windows
Start menu,
then Settings,
then Control
panel and
clicking on
Mouse to
bring up your
Mouse prop-
erties form.
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Chapter 4

Begin a Model

Objective
This chapter describes how to begin a model by creating the basic grid
system. Structural objects are placed relative to the grid system.

Create the Basic Grid System
Begin creating the grid system by clicking the File menu > New Model
command or the New Model button . The form shown in Figure 4-1

will display.

Figure 4-1 The New Model Initialization form
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Select the No button on that form and the form shown in Figure 4-2 will
display.

The Building Plan Grid System and Story Data form is used to specify
horizontal grid line spacing, story data, and, in some cases, template
models. Template models provide a quick, easy way of starting your
model. They automatically add structural objects with appropriate prop-
erties to your model. We highly recommend that you start your models
using templates whenever possible. However, in this example, the model
is built from scratch, rather than using a template.

The form has OK and Cancel buttons, which are used to accept or cancel
the selections made on the form. Click the OK button for any selec-
tions/entries to be accepted. Clicking the Cancel button cancels any se-
lections/entries.

Figure 4-2 Building Plan Grid System and Story Data Definition form

Note:

More infor-
mation
about tem-
plates is
available by
searching
for “tem-
plate” using
the Help
menu >
Search for
Help on
command..



Chapter 4 - Begin a Model

Create the Basic Grid System 4 - 3

4

Grid Dimensions (Plan) - Define a Grid System
Use the Grid Dimensions (Plan) area of the form to define a grid line
system. Select from two options for defining the grid line system:

 Uniform Grid Spacing. Specify the number of grid lines in the X and
Y directions and a uniform spacing for those lines. Note that the uni-
form spacing in the X and Y directions can be different. This option
defines a grid system for the global coordinate system only. If subse-
quently necessary, edit the information using the Edit menu > Edit
Grid Data command. For more information, search for “edit grid data”
using the Help menu > Search for Help on command. Note that the
default global coordinate/grid system is a Cartesian (rectangular) coor-
dinate system. Use the Edit > Edit Grid Data > Edit Grid command
to modify the grid system.

 Custom Grid Spacing. Label grid lines and define nonuniformly
spaced grid lines in the X and Y directions for the global coordinate
system. After choosing this option, click the Grid Label button to la-
bel grid lines and click the Edit Grid button to edit the grid system.
For more information, search for “grid labeling” using the Help menu
> Search for Help on command.

The reasons for defining a grid system for the model include the follow-
ing:

 Default elevation views in the model occur at each defined primary
grid line in your model.

 Structural objects added to the model from a template are added based
on the grid line definitions in the model.

 Objects snap to grid lines when drawn in the model.

 Objects mesh at their intersections with grid lines.

 The grid lines in the model can be defined with the same names as are
used on the building plans. This may allow for easier identification of
specific locations in the model.
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Chapter 5

Create the Structural Model

Objective
This chapter describes how to create the structural model. It is assumed
that you have read Chapter 4 Begin a Model or understand how to begin
an ETABS model by defining a grid system.

Define Story Data
Story data is defined using the Plan Grid System and Story Definition
form. Figure 4-2 of Chapter 4 shows this form. As described in Chapter
4, use the File menu > New Model command and make a selection on
the New Model Initialization form to bring up the Building Plan Grid
System and Story Definition form. Select one of the two options in the
Story Dimensions Area of the form to define the story data:

 Simple Story Data:  Enter values in the edit boxes to define the num-
ber of stories and a typical story height that is used for all story levels.

Note:

The story
data of an
existing
model can be
changed us-
ing the Edit
menu > Edit
Story Data >
Edit Story
command.
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The program provides default names for each story level (for example,
Story 1, Story 2 and so on) and assumptions for story level similarity.

 Custom Story Data: After choosing this option, click the Edit Story
Data button to bring up the Story Data form. Enter values in the Story
Data form to define your own story names, story levels of non-uniform
height and customized story similarity.

The Story Data form also appears when the Edit menu > Edit Story
Data > Edit Story command is used. For more information about the
Story Data form, refer to the section entitled "Edit Story Data Command"
in the Edit Menu chapter of the graphical user interface manual. For
more information about story level similarity,  search for “similar stories
drop-down box” using the Help menu > Search for Help on command.
Story level similarity can also be significant to composite beam and steel
joist design. Search for “similarity” using the ETABS Help menu >
Search for Help on command for more information.

Add Structural Objects Using Templates
Use the bottom half of the same Building Plan Grid System and Story
Definition form as was used in the previous section to add structural ob-
jects to your model from one of several built-in templates. In many cases
it is the simplest, most convenient and quickest way to start your model.

The Add Structural Objects area of the Building Plan Grid System and
Story Definition form is reproduced herein for reference:

Note:

Story level
“similarity”
can be  signifi-
cant. For
 example, when
Story 2 is
“Similar To”
Story 1, an
object drawn
on Story 1 typi-
cally  appears
in the same
plan location
on Story 2.
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Note that the templates consist of two for steel building, four for concrete
building, and one for grids only, which means that no structural objects
are added to the model from the template. When an option (button) has
been selected in the Add Structural Objects area, its name will be high-
lighted. When the Building Plan Grid System and Story Definition form
opens, the Grid Only selection is highlighted, thus indicating that unless
you select another template, your model will have only a grid system.

Choose any of the templates by left clicking its associated button. When
one of the template buttons is chosen, a form for that template appears.
Use the template form to specify various types of data for your model.
When you have finished specifying data on the template form, click the
OK button to return to the Building Plan Grid System and Story Defini-
tion form. Click the OK button on the Building Plan Grid System and
Story Definition form to complete the operation.

W
h
e
n

After the OK button on the Building Plan Grid System and Story Defini-
tion form has been clicked, the model appears on screen in the main
ETABS window with two view windows tiled vertically, a Plan View on
the left and a 3-D View on the right, as shown in Figure 5-1. The number
of view windows can be changed using the Options menu > Windows
command.

Note that the Plan View is active in Figure 5-1. When the window is ac-
tive, the display title bar is highlighted. Set a view active by clicking
anywhere in the view window.

Note: When using concrete building templates in this program, beams
and slab ribs (joists) are normally modeled with depths equal to the
dimension from the top of the slab (not bottom of slab) to the bottom of
the beam or slab rib. Also, beams are modeled as line elements in this
program. Thus, slabs with out-of-plane bending capability span from
center-of-beam to center-of-beam in the program model.
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Add Structural Objects Manually
Objects, such as columns, beams, and floors, also can be drawn manually
as described in the sections that follow.

Draw Columns
Make sure that the Plan View is active. Click the Create Columns in
Region or at Clicks  button or use the Draw menu > Draw Line

Objects > Create Columns in Region or at Clicks command. The
Properties of Object pop-up box for columns shown in Figure 5-2 will
appear.

Display Title Bar (active)

Units

Similar Stories

Figure 5-1 The ETABS main window
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The Properties of Object box provides various definition parameters and
drawing controls. Review the parameters and controls shown in this box
before drawing your column to ensure that they are what you want.
Change any entry in the box by clicking on it and making a new selection
from the drop-down box or typing in new information into the edit box,
as appropriate.

After checking the parameters in the Properties of Object box, left click
once in the Plan View at the intersection of the grid lines where you want
the column. An I-shaped column should appear at that point in the Plan
View. Continue in this manner to place other columns.

Alternatively, draw the remaining columns in one action by "windowing"
around the grid intersections. To "window," click the left mouse button
above and to the left of your first grid intersection and then, while hold-
ing the left mouse button down, drag the mouse until it is below and to
the right of the last grid intersection. A selection box similar to that
shown in Figure 5-3 should expand around the grid line intersections as
the mouse is dragged across the model. Release the left mouse button
and the program will draw the column objects at the grid line intersec-
tions.

It is a good idea to save your model often. Click the File menu > Save
command, or the Save button, , to save your model.

Figure 5-2 Properties of Object Box for Columns

Note:

The definition
parameters
and drawing
controls
available in
the Proper-
ties of Object
box differ
depending on
the drawing
command/
button
selected.
Always check
that the
parameters
and controls
are what you
need for the
type of object
you are
drawing.
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Draw Beams
Make sure that the Plan View is active. Click the Create Lines in Re-
gion or at Clicks button,  or the Draw menu > Draw Line Objects

> Create Lines in Region or at Clicks command. The Properties of
Object pop-up box for beams shown in Figure 5-4 will appear.

Figure 5-4 Properties of Object Box for Beams

Selection Box

Figure 5-3 Drawing Column Objects in a Windowed Region
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As explained previously, the Properties of Object box provides various
definition parameters. Change any entry in the box by clicking on it and
making a new selection from the drop-down box or typing in new infor-
mation into the edit box, as appropriate.

After checking the parameters in the Properties of Object box, left click
once in the Plan View on a grid line where a beam is to be placed. A
beam is drawn along the selected grid line. Continue in this manner to
place other beams.

Alternatively, draw the remaining beams in one action by windowing
around the grid intersections. Windowing is explained in the previous
section.

Click the File menu > Save command, or the Save button, , to save
your model.

Draw Secondary (Infill) Beams
Add secondary or "infill" beams by clicking the the Create Secondary
Beams in Region or at Clicks button,  or the Draw menu > Draw
Lines Objects > Create Secondary Beams in Region or at Clicks
command. Similar to the other drawing operations, a Properties of Object
pop-up box will appear that provides the opportunity to define the pa-
rameters for the secondary beams.

To place the secondary beams, left click once in the bay bounded by grid
lines where the secondary beams are to be placed. Similar to columns
and the primary beams, secondary beams can be drawn by windowing
over the appropriate bays. Note the Approx. Orientation parameter to set
the span direction.

Click the File menu > Save command, or the Save button, , to save
your model.

Draw the Floor
Make sure that the Plan View is active. Click the Draw Areas button,

, or select the Draw menu > Draw Area Objects > Draw Areas
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command. The Properties of Object pop-up box for areas shown in Fig-
ure 5-5 will appear.

Similar to columns and beams, this Properties of Object box provides the
opportunity to check and change the parameters for the area. Change any
entry in the box by clicking on it and making a new selection from the
drop-down box or typing in new information into the edit box, as appro-
priate.

After checking the parameters in the Properties of Object box, check that
the Snap to Grid Intersections and Points command is active. This will
assist in accurately drawing the area object. This command is active
when its associated button  is depressed. Alternatively, use the Draw
menu > Snap To > Grid Intersections and Points command to ensure
that this command is active. By default, this command is active.

Left click once at a column to begin the floor/area object at that column.
Then, moving around the perimeter of the floor object, click once at
other column intersections to draw the outline of the building. Press the
Enter key on your keyboard to complete the floor.

If you have made a mistake while drawing this object, click the Select
Object button, , to change the program from Draw mode to Select
mode. Then click the Edit menu > Undo Area Object Add command.

To better view the floor addition, click the Set Building View Options
button . When the Set Building View Options form appears, check the
Object Fill check box and the Apply to All Windows check box, as
shown in Figure 5-6. Click the OK button.

Figure 5-5 Properties of Object Box for Areas
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Click the File menu > Save command, or the Save button, , to save
your model.

Figure 5-6 Set Building View Options form
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Chapter 6

Select Structural Objects

Objective
This chapter describes how to select objects in the model.

Selection Options
The program has three basic methods of selecting objects:

 Left click: Left click on an object to select it. If there are multiple ob-
jects, one on top of the other, hold down the Ctrl key on your keyboard
as you left click on the objects. A form will appear that allows you to
specify which object you want to select.

 Window or "Windowing": Draw a window around one or more ob-
jects to select them. To draw a window around an object, first position
your mouse pointer beyond the limits of the object; for example, above
and to the left of the object(s) you want to window. Then depress and
hold down the left button on your mouse. While keeping the left button
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depressed, drag your mouse to a position below and to the right of the
object(s) you want to select. Release the left mouse button to complete
the selection. Note the following about window selection:

 As you drag your mouse, a "rubber band window" appears. The
rubber band window is a dashed rectangle that changes shape as
you drag the mouse. One corner of the rubber band window is at
the point where you first depressed the left mouse button. The di-
agonally opposite corner of the rubber band window is at the cur-
rent mouse pointer position. Any visible object that is completely
inside the rubber band window when you release the left mouse
button is selected.

 As long as you are beyond the limits of the object(s) you want to
select, you can start the window at any point; for example, above
and to the right, below and to the left, or below and to the right of
the object(s) you want to select. In all cases, you would then drag
your mouse diagonally across the object(s) you want to select.

 An entire object must lie within the rubber band window for the
object to be selected.

Note about Window Selections in Plan View: When selecting by win-
dow in a plan view (not a perspective plan view), only the visible ob-
jects that lie fully in the plane of the plan view are selected. In other
words, only the visible point objects, horizontal area objects and hori-
zontal line objects within the select window are selected.

 Intersecting Line: Draw a line through one or more objects to select
them. To use this selection method, click the Select menu > using In-
tersecting Line command or the Set Intersecting Line Select Mode
button, . Then position your mouse pointer to one side of the ob-

ject(s) you want to select. Depress and hold down the left button on
your mouse. While keeping the left button depressed, drag your mouse
across the object(s) you want to select. Release the left mouse button to
complete the selection. Note the following about the intersecting line
selection method:

 As you drag your mouse a "rubber band line" appears. The rubber
band line is a dashed line that changes length and orientation as
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you drag the mouse. It extends from the point where you first de-
pressed the left mouse button to the current mouse pointer position.
Any visible object that is intersected (crossed) by the rubber band
line when you release the left mouse button is selected.

 After using this method to make a selection, the program defaults
to the window selection mode. Thus, each time you want to use the
Select menu > using Intersecting Line command, you must use
the menu or click Set Intersecting Line Select Mode button .

 Control and Left Click: Hold down the Ctrl key on the keyboard and
left click once on a point, line or area object. A Selection List form
similar to the one shown in Figure 6-1 pops up identifying the objects
that exist at that location. Select the desired object by moving the
mouse pointer over it and left clicking on it.

Menu Methods of Selecting Objects
Table 6-1 identifies the submenu commands and related actions accessed
using the Select menu command.

Figure 6-1 Selection List Form
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Table 6-1 Subcommands of the Select Menu Command

Command Action After Command

on XY Plane Click on a single point and all objects (point, line and

area) that are in the same XY plane as the selected

point are also selected. The object must lie entirely

in the associated plane to be selected.

on XZ Plane Click on a single point and all objects (point, line and

area) that are in the same global XZ plane as the

selected point are also selected. The object must lie

entirely in the associated plane to be selected.

on YZ Plane Click on a single point and all objects (point, line and

area) that are in the same global YZ plane as the

selected point are also selected. The object must lie

entirely in the associated plane to be selected.

by Groups Select the name of any collection of objects that has

been defined as a group from the Select Group box

and that group will be selected.

by Frame

Sections

Select a frame section property name from the Se-

lect Sections box and all line objects that have been

assigned that frame section property will be se-

lected.

by Wall/Slab/Deck

Sections

Select a wall/slab/deck section property name from

the Section Selections box and all area objects that

have been assigned that wall/slab/deck section

property will be selected.

by Link

Properties

Select a link property name in the Select Properties

box and all line objects that have been assigned that

link property will be selected.
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Table 6-1 Subcommands of the Select Menu Command

Command Action After Command

by Line

Object Type

Select a line objects type from the Select Line Ob-

ject Type box and all line objects of that type will be

selected. The choices for the types of line objects

are column, beam, brace, null or dimen lines (short

for dimension lines).

by Area

Object Type

Select an area objects type from the Select Area

Object Type box and all area objects of that type will

be selected. The choices for the types of area ob-

jects are floor, wall, ramp or null. Note that openings

are a subset of null area objects.

by PIER ID Select a Pier Label name from the Select Pier IDs

box and any Shell/Area that has been assigned that

name will be selected.

By Spandrel ID Select a Spandrel Label name from the Select

Spandrel IDs box and any Shell/Area that has been

assigned that name will be selected.

by Story Level Select a story level from the Story Level box, and all

objects (point, line and area) associated with that

story level will be selected.

All Selects all objects in the model whether they are

visible or not. Be careful using this command. It liter-

ally selects all objects in your model. Also use the

Select All button  to execute this command.

Invert Changes the selection such that the currently se-

lected objects are no longer selected and all objects

that are not currently selected are selected.
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Deselect Command
Deselect objects one at a time by left clicking on the selected objects.
Alternatively, use the Select menu > Deselect command and its sub-
commands for quicker and more specific deselection actions. This com-
mand provides access to subcommands similar to those described in Ta-
ble 6-1, except that executing the Select menu > Deselect command and
an associated subcommand deselects rather than selects an object(s). For
example, assume that you want to select all of the objects in your model
except for those in a particular XZ plane. Do this quickly and easily by
first using the Select menu > Select All command and then using the
Select menu > Deselect > XZ Plane command.

Get Previous Selection Command
The Select menu > Get Previous Selection command selects the previ-
ously selected object(s). For example, assume you have selected some
line objects by clicking on them and assigned frame section properties to
them. Use the Get Previous Selection command or the Get Previous
Selection button  to select the same line objects and assign some-

thing else to them, such as member end releases.

Clear Selection Command
The Select menu > Clear Selection command and its associated Clear
Selection button  clear all currently selected objects. It is an all or

nothing command. You cannot selectively clear a portion of a selection
using this command.
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Chapter 7

Load the Structural Model

Objective
This chapter describes how to define structural loads for the model.

Structural Loads
The program allows the user to define a variety of structural loads, in-
cluding dead, live, earthquake and wind loads. The user then assigns the
loads to various structural objects in the model.

Note that the steel frame, concrete frame, composite floor, steel joist, and
concrete shear wall design manuals describe design load combinations in
accordance with building codes.

Define the Static Load Case Name
To add a static load case, click the Define menu > Static Load Cases
command or click the Define Static Load Cases button, , to bring up

Note:

An unlimited
number of
static load
cases can be
defined in
ETABS.
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the Define Static Load Case Names form. Complete the following ac-
tions using that form:

1. Type the name of the load case in the Load edit box. The pro-
gram does not allow use of duplicate names.

2. Select a load type from the Type drop-down box.

3. Type a self-weight multiplier in the Self-Weight Multiplier edit
box (see the explanation about the self-weight multiplier that
follows).

4. If the load type specified is Quake or Wind, select an option
from the Auto Lateral Load drop-down box.

5. Click the Add New Load button.

SELF-WEIGHT MULTIPLIER

The self-weight of the structure is determined by multiplying the weight-
per-unit-volume of each object that has structural properties times the
volume of the object. The weight-per-unit-volume is specified in the
material properties (search for “material properties” using the Help
menu > Search for Help on command for more information about mate-
rial properties and the Material Properties command).

A portion of the self-weight can be applied to any static load case. The
self-weight multiplier controls what portion of the self-weight is included
in a load case. A self-weight multiplier of 1 includes the full self-weight
of the structure in the load case. A self-weight multiplier of 0.5 includes
one-half of the self-weight of the structure in the load case.

Note: If your selected an automatic lateral load in the Auto Lateral
Load drop-down box, click the Modify Lateral Loads button and re-
view or modify the parameters for the automatic lateral load in the re-
sulting form. Then click the OK button to return to the Define Static
Load Case Names form.
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Normally a self-weight multiplier of 1 in one static load case only
should be specified, usually the dead load load case. All other static
load cases then have self-weight multipliers of zero. Note that a self-
weight multiplier of 1 is included in two different load cases, and then
those two load cases are combined in a load combination, the results for
the load combination are based on an analysis where double the self-
weight of the building has been applied as a load.

Modify an Existing Static Load Case
Use the following procedure and the Define Static Load Case Names
form to modify an existing static load case. Recall that the Define Static
Load Case Names form is accessed using the Define menu > Static
Load Cases command or the Define Static Load Cases button, :

1. Highlight the existing load case in the Loads area of the form.
Note that the data associated with that load case appears in the
edit and drop-down boxes at the top of the Loads area.

2. Modify any of the data in the Loads area for the load case.

3. Click the Modify Load button. If necessary, click the Modify
Lateral Loads button to modify the automatic lateral load pa-
rameters.

Delete an Existing Static Load Case
Use the following procedure to delete an existing static load case in the
Define Static Load Case Names form. Note that when you delete a static
load case, all of the loads that have been assigned to the model as a part
of that static load case are also deleted.

 Highlight the existing load case in the Loads area of the form. Note
that the data associated with that load case appears in the edit and
drop-down boxes at the top of the Loads area.

 Click the Delete Load button.
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Assign Structural Loads
The loads cases defined in the previous section can be assigned to
points/joints, lines/frames, and areas/shells. The user must first select the
element before a load can be assigned to the element. Chapter 6 of this
guide describes how to select structural objects.

After the object has been selected, click the Assign menu command to
access the applicable submenu and assignment options. Table 7-1 identi-
fies the submenus and options.

TABLE 7-1 Load Commands on the Assign Menu

sub menus Joint/Point Loads Frame/Line Loads Shell/Area Loads

Force Point Uniform

Ground Displacement Distributed Temperatureassignment

options
Temperature Temperature

Wind Pressure
Coefficient

Note that the type of element selected determines which assignment can
be made. For example, a wind pressure coefficient assignment cannot be
made to a joint/point or frame/line object. Thus, if a joint/point object
(e.g., a column in plan) or a frame/line object (e.g., beam) has been se-
lected before clicking the Assign menu command, the Shell/Area Loads
submenu will not be available.

A form will appear after clicking the Assign menu command, the sub-
menu applicable to the type of object, and the desired assignment option.
Table 7-2 identifies the forms generated when the various commands are
used.

TABLE 7-2 Input Forms for Load Commands on the Assign Menu

Command Name of Input Form*

Joint/Point Loads >
Force Point Forces

Ground Displacement Ground Displacements

Temperature Point Temperatures
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TABLE 7-2 Input Forms for Load Commands on the Assign Menu

Command Name of Input Form*

Frame/Line Loads >
Point Frame Point Loads

Distributed Frame Distributed Loads

Temperature Line Object Temperatures

Shell/Area Loads >
Uniform Uniform Surface Loads

 Temperature Area Object Temperatures

Wind Pressure Coefficient Wind Pressure Coefficients

* Note: With a form displayed on the ETABS window, click the F1 key
on your keyboard to access context-sensitive Help for the form.

Although the form names vary depending on the command used, each
form has a drop-down menu that allows the user to select the load case to
be assigned. Logically, the available load cases vary depending on the
type of assignment. The forms also include other object/assignment-
specific input fields that enable the user to refine the load assignment.

Search for “static loads” using the Help menu > Search for Help on
command for more information about the load commands.
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Assign/Change Properties

Objective
This chapter describes how to assign or change the properties of struc-
tural elements in the model.

Properties
In creating the model, the user draws point, line, and area objects. To en-
able analysis and design, those objects must be assigned properties, such
as material properties, frame sections, wall/slab/deck sections, link prop-
erties, and loads, among others. Note that the assign menu lists the vari-
ous properties that can be assigned. Also note that the assignment of
loads was explained in Chapter 7 of this guide.

As shown in Table 8-1, the types of assignments available depend on the
type of object. Assignments also depend on the type of design (e.g., steel
versus concrete versus composite design).
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TABLE 8-1 Possible Assignments to Objects by Object Type
Object Assignment Option Name of Input Form*

Joint/Points Rigid Diaphragms Assign Diaphragm
Panel Zones Assign Panel Zone
Restraints (Supports) Assign Restraints
Point Springs Assign Springs
Link Properties Assign NLLink Properties
Additional Point Masses Assign Masses

 Frame/Lines Frame Sections Assign Frame Properties
Frame Releases/Partial Fixity Assign Frame Releases
Moment Frame Beam Type Special Moment Beams
End (Length) Offsets Frame End Length Offsets
Insertion Point Frame Insertion Point
Frame Output Stations Assign Output Station Spacing
Local Axes Axis Orientation
Frame Property Modifiers Analysis Property Modification Factor
Frame Line Types Assign Frame Line Type
Link Properties Assign NLLink Properties
Frame NonLinear Hinges Assign Frame Hinges (Pushover)
Pier Labels Pier Names
Spandrel Labels Spandrel Names
Line Springs Assign Spring
Additional Line Masses Assign Mass
Automatic Frame Subdivide **Subdivide, Don't Subdivide, Cancel
Use Line for Floor Meshing **Yes, No, Cancel

 Shell/Areas Wall/Slab/Deck Sections Assign Wall/Slab/Deck Section
Openings Assign Openings
Rigid Diaphragms Assign Diaphragms
Local Axes Assign Local Axis
Shell Stiffness Modifiers Analysis Stiffness Modification Factors
Pier Labels Pier Names
Spandrel Labels Spandrel Names
Area Springs Assign Spring
Additional Area Masses Assign Mass
Area Object Mesh Options Area Object Auto Mesh Options
Auto Line Constraint Auto Line Constraint Options

* Note: With a form displayed on the ETABS window, click the F1 key on your
keyboard to access context-sensitive Help for the form.

**Not a form; possible input parameters



Chapter 8 - Assign/Change Properties

Auto Select Section List 8 - 3

8

View the assignment made to point, line, and area objects by right
clicking on the object. The appropriate Point Information, Line Informa-
tion, or Area Information form will display. Click on the Assignment tab.

In each case, select an object before executing the desired assignment
command (e.g., select a line object before using the Assign menu >
Frame/Lines > Frame Sections command). As explained in Chapter 6
of this guide, using the Ctrl key and left clicking on a location in the
model can simplify the process of selecting objects when multiple ob-
jects may be present at the same location or if selecting objects is new to
the user and seems challenging.

The availability of commands depends on the type of object selected.
The input forms include object/assignment-specific input fields that en-
able refinement of the assignment. Modifications to the assignments can
be made by accessing the input forms using the appropriate Assign menu
command.

The forms include OK and Cancel buttons that can be used to accept or
delete changes made to the forms.

Note that the combination of the type of object, name of the command
and name of the input form provides an indication of what can be
achieved by using a particular command.

Auto Select Section List
ETABS's Auto Select Section List feature helps to control the time re-
quired to develop the model as well as to enhance the design process.

An auto select selection list is simply a list of sections; for example,
W18X35, W18X40, W21X44, W21X50 and W24X55. Auto select sec-
tion lists can be assigned to frame members. When an auto select selec-
tion list is assigned to a frame member, the program can automatically
select the most economical, adequate section from the auto select section
list when it is designing the member.

The program has several built-in auto select section lists. However, the
user can also develop a tailored list using the following steps:
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1. Click the Define menu > Frame Sections command, which will dis-
play the Define Frame Properties form shown in Figure 8-1.

Figure 8-1: The Define Frame Properties form

2. Click the drop-down box that reads "Add I/Wide Flange" in the Click
To area of the Define Frame Properties form. Scroll down the re-
sulting list of potential Add sections to locate Add Auto Select List.
Double click on it. The Auto Selection Sections form shown in Fig-
ure 8-2 appears.

3. Type a name for the list in the Auto Section Name edit box. Any
name can be used. For the purposes of this description, the new Auto
Select Section List is AUTOLATBM.

4. Scroll down the list of beam sections in the List of Sections to find
the beams to be included in the list. Click once on them to highlight
them. Note that the standard Windows methods for selecting items in
a list can be used (e.g., clicking on a beam and then pressing the shift
key on the key board before selecting another beam will highlight all
beams between the two selected beams).
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Figure 8-2: Auto Select Sections form

5. Click the Add button to add the selected beams to the Auto Selec-
tions list on the right side of the form.

6. Click the OK button and then click the OK button in the Define
Frame Properties form to accept the definition of a new Auto Select
Section List called AUTOLATBM.

Assign the AUTOLATBM Auto Select Section List
The AUTOLATBM Auto Select Section list created as described in the
previous section consists of various sections that can be assigned to a
frame element. Thus, in making the assignment, the user should not se-
lect a point or area object in the model, or click the Joint/Point or
Shell/Area commands on the Assign menu.

Rather, the user should select a frame/line object (e.g., a beam) and then
click the Assign menu > Frame/Line > Frame Section command or the
Assign Frame Section button, . This will bring up the Assign Frame
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Properties form. In the Properties area of that form, scroll down the list
of properties to locate and highlight the name of the Auto Select Section
List to be assigned; AUTOLATBM in this example. Note that when a
name is highlighted in the list, the name also appears in the edit box at
the top of the list. Click the OK button and the assignment of the Auto
Select Section List named AUTOLATBM  is complete.

Make an Assignment as the Object is Drawn
An Auto Select Section List can also be assigned when the frame/line
object is being drawn on the model. Using this method, select the desired
Auto Select Section list by name from the drop-down box of the Proper-
ties of Object Box that appears when a drawing tool is selected. Use of
the drawing tools is described in Chapter 5 of this guide along with fig-
ures showing the Properties of Object boxes for point, line, and area ob-
jects.

Check the Sections in an Auto Select Section List
As indicated previously, several Auto Select Section Lists are built into
the program. To review the sections included in any Auto Select Section
Lists, whether built in or user-specified, complete the following steps:

1. Click the Define menu > Frame Sections command or click the
Define Frame Sections button . The Define Frame Properties
form will appear.

2. Highlight the name of the Auto Select Section List to be checked in
the Properties drop-down list.

3. Click the Modify/Show Property button. The Auto Selection Sec-
tions form appears; the sections included in the selected auto select
section list are listed in the Auto Selections area of the form.

4. Click the Cancel button to close the form.
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Chapter 9

Edit the Model Geometry

Objective
This chapter describes how to edit the model quickly and easily while
maintaining model integrity.

Editing Options
During the course of creating the model, the model may require editing.
Table 9-1 identifies the various edit command available in ETABS.
Some are familiar Windows commands.

In most cases, first select the point, line, or area object, then click the ap-
propriate menu or button. In some cases, the action will be immediate
(e.g., the Undo or Redo commands). In other cases, a form will appear
that allows the user to specify how the object is to be edited (e.g., the
Edit menu > Align Points/Lines/Edges command brings up the Align
Points/Lines/Edges form, which allows the user to align points to the x,
y, z coordinate or to the nearest point, or to trim or extend lines). In other
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cases, the command is a toggle that, when enabled, will affect subsequent
actions. Note that the type of commands and options available depend on
the type of object being edited.

TABLE 9-1 Edit Commands in ETABS

Command Action

Immediate/

Form* Used/

Toggle

Undo and Redo Undo  deletes the last performed action.

Redo  restores the last step that was un-

done.

Immediate

Cut, Copy and Paste Generally similar to the standard cut, copy and

paste Windows commands, with some ETABS

specific behaviors. Only active in plan or plan

perspective view.

Immediate

Delete Delete  deletes the selected object(s) and all

of its assignments (loads, properties, supports

and the like).

Immediate

Add to Model from Tem-

plate

Add two-dimensional and three-dimensional

frames to the model.

2-D or 3-D

Forms that

access other

forms

Replicate Replicate  replicates one or more objects

and most of the object's assignments. Note that

replicated objects will not replace objects al-

ready placed at a location.

Replicate Form

that

accesses

options form

Edit Grid

> Edit Grid Data Edit Grid Data  edits the coordinate system.

Resulting form allows user to select a previously

defined grid system; define a new system; add a

copy of an existing system; show/modify an ex-

isting system; and delete an existing system.

Coordinate

Systems Form

that accesses

definition forms

> Add Grid at Selected

Points

Adds grid lines at selected points. Add Grid Lines

at Selected

Point Form

> Glue Points to Grid

Lines

"Glues" point objects that lie directly on grid lines

to those grid lines. When a point object is glued

Toggle
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TABLE 9-1 Edit Commands in ETABS

Command Action

Immediate/

Form* Used/

Toggle

to a grid line and the grid line is moved, the point

object moves with the grid line. Line and area

objects that are attached to the point object when

it is moved remain attached to the point object

and move or resize as appropriate.

> Lock OnScreen Grid

System Edit

Allows users to lock out the ability to move grid

lines graphically on-screen using the Reshape

Object command.

Toggle

Edit Story Data

> Edit Story Edit Story  allows changes to story labels,

heights, master story designation, Similar To

designation, splice point and splice height.

Allows changes to base story elevation.

Story Data

Form

> Insert Story Inserts new story into the model. Allows the user

to define story name, story height, number of

stories to insert, location/placement of inserted

story(ies) and if the story is to replicate from an-

other story (i.e., be a copy of another story, in-

cluding properties).

Insert New

Story Form

> Delete Story Allows user to select and delete a story from the

model.

Select Story to

Delete Form

Edit Reference Planes Allows the user to create, modify and delete ref-

erence planes. Reference planes are horizontal

planes at user-specified Z-ordinates. Reference

planes provide a horizontal plane that can be

used when drawing objects in elevation views to

snap objects into place (for more information

search for “snap to” using the Help menu).

Edit Reference

Planes Form
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TABLE 9-1 Edit Commands in ETABS

Command Action

Immediate/

Form* Used/

Toggle

Edit Reference Lines Allows the user to create, modify and delete ref-

erence lines. Reference lines are vertical lines at

user-specified global X and Y coordinates. Ref-

erence lines can be used when drawing objects

in elevation or plan views to snap objects into

place (for more information search for “snap to”

using the Help menu) .

Edit Reference

Lines Form

Merging Points Merge Points  merges points within the tol-

erance distance of the selected point. The user

specifies the tolerance distance on the Merge

Selected Points Form.

Merge Selected

Points Form

Align Points/Lines/ Edges Align Points/Lines/Edges  helps the user

align objects in the model. Search for “edit points

lines edges” using the Help menu > Search for

Help on command for important notes about

using this command.

Align Selected

Points/Lines/

Edges Form

Move Points/Lines/

Areas

Move Points/Lines/Areas  helps the user

move objects in the model. Search for “move

points lines edges” using the Help menu >

Search for Help on command for more informa-

tion.

 Move

Points/Lines/

Area Form

Expand/Shrink Areas Expand/Shrink Areas  expands or shrinks an

area object using a user-specified offset value.

Expand/Shrink

Areas Form

Merge Areas Merge Areas  merges two area objects that

have a common edge or overlap into one area

object.

Immediate

Can use Undo

Mesh Areas Mesh Areas  meshes (i.e., divides) selected

areas using user-specified meshing options.

Search for “mesh” using the Help menu >

Search for Help on command for more informa-

tion.

Mesh Selected

Areas Form

Split Area Edges Adds point objects at the mid-point of each edge

of an area object.

Immediate

Can use Undo
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TABLE 9-1 Edit Commands in ETABS

Command Action

Immediate/

Form* Used/

Toggle

Join Lines Join Lines  joins two or more collinear line

objects with common end points and the same

type of property into a single line object.

Immediate

Can use Undo

Divide Lines Divide Lines  divides a line object into multi-

ple line objects.

Divide

Selected Lines

Form

Extrude Point to Lines Creates line objects from points. Options are

available for linear or radial extrusion. This fea-

ture is especially suited to creating

beams/columns from point/nodes.

Extrude Point to

Lines Form

Extrude Lines to Areas Extrude Lines to Area  creates area objects

from lines. Options are available for linear or

radial extrusion. This feature is especially suited

to creating area objects from beams.

Extrude Lines to

Areas Form

Auto Relabel All  Relabels all objects of the current model. Com-

mand cannot be undone. Use this command

after model creation is complete to get optimum

labeling for the model.

Warning

message

Cannot use

Undo

Nudge Works with Ctrl and arrow keys to move objects.

Allows the user to select objects and move them

a predefined distance. For more information,

search for “nudge” using the Help menu.

Immediate

* Note: With a form displayed on the ETABS window, click the F1 key on your keyboard
to access context-sensitive Help for the form.
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Chapter 10

Analyze the Model

Objective
This chapter describes how to analyze the model.

Model Analysis
To run the analysis, click the Analyze menu > Run Analysis command
or the Run Analysis button, , and click the Run button on the Run
Options form.

The program will display an "Analyzing, Please Wait" window. Data
will scroll in this window as the program runs the analysis. After the
analysis has been completed, the program performs a few more “book-
keeping actions” that are evident on the status bar in the bottom left-hand
corner of the ETABS window.
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When the entire analysis process has been completed, the model auto-
matically displays a deformed shape view of the model, and the model is
locked. The model is locked when the Lock/Unlock Model button, ,
appears depressed. Locking the model prevents any changes to the model
that would invalidate the analysis results.
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Chapter 11

Design

Objective
This chapter describes design using the ETABS design postprocessors.

Design the Structure
The ETABS design postprocessors include the following:

 Steel Frame Design

 Concrete Frame Design

 Composite Beam Design

 Steel Joist Design

 Shear Wall Design
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To perform the design, first run the analysis (described in Chapter 10),
then click the Design menu and select the appropriate design from the
drop-down menu. The type of design available depends on the type of
members used in the model. That is, the user cannot complete a shear
wall design if no shear walls have been included in the model.

Similarly, the commands used to execute a design depend on the type of
design to be performed. However, each design has commands to address
the following:

 Review and/or select design load combinations.

 Review and/or select overwrites.

 Start the design or check of the structure.

 Perform interactive design.

 Display input and output design information on the model.

Generally, the sequence for using commands is indicated by their avail-
ability. In other words, some commands must be used before other com-
mands become available. This helps the user step through the design pro-
cess. (Search for “process” using the Help menu to access more informa-
tion about design processes and the sequence of commands.) Table 11-1
identifies the commands that are used to start design depending on the
desired design process.

TABLE 11-1 Start Design Commands

Design Process Command that Starts Design

Steel Frame Design Start Design/Check of Structure

Concrete Frame Design Start Design/Check of Structure

Composite Beam Design
Start Design using Similarity or
Start Design Without Similarity

Steel Joist Design
Start Design using Similarity or
Start Design Without Similarity

Shear Wall Design Start Design/Check of Structure
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It is important to understand that design in ETABS is an iterative proc-
ess. That is, the user should run the analysis and then perform the design
and be prepared to run the analysis again and perform the design again. It
may be necessary to repeat this process several times before the design is
complete. The objective is to have the analysis sections match the design
sections. The program will report any differences. The user should repeat
the analysis/start design process until the analysis and design sections
match (i.e., the program does not display an error message).

Tables 11-2 through 11-6 summarize the commands used in each type of
design process.

TABLE 11-2 Steel Frame Design Commands

Command Action Form

Select Design Group Designates that a group is to be used as a design

group. Works only when auto select sections have

been assigned to frame objects. All frame objects

in the group will be given the same design sec-

tion.

Steel Frame

Design Group

Selection Form

Select Design Combo Allows review of the default steel frame design

load combinations defined by the program, or

designation of user-specified design load combi-

nations. Facilitates review or modification of loads

during design.

Design Load

Combinations

Selection Form

View/Review

Overwrites

Allows review of overwrites, which are parameters

that the user specifies to change program de-

faults. Overwrites apply only to the frame ele-

ments to which they are specifically assigned.

Overwrites Form

Set Lateral

Displacement Targets

Specifies displacement targets, in any direction,

for various load cases.

Lateral

Displacement

Targets Form

Note: With a form displayed on the ETABS window, click the F1 key
on your keyboard to access context-sensitive Help for the form.
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TABLE 11-2 Steel Frame Design Commands

Command Action Form

Set Time

Period Targets

Specifies time period targets for seismic analysis. Time Period

Targets Form

Start Design/Check of

Structure

Initiates design process. If frame elements have

been selected before this command is clicked,

only the selected frame elements will be de-

signed. A building analysis must precede use of

this command.

Immediate, no

form used

Interactive Steel

Frame Design

Allows the user to review the design results for

any frame element and then to interactively

change the design overwrites and immediately

view the results.

No form; results

are displayed

onscreen.

Display Design Info Allows review of some of the results of the steel

frame design directly on the program model. Ex-

amples of results that can be displayed include

design sections, unbraced lengths, effective

length factors, allowable stresses, and stress ratio

information.

Display Design

Results Form

Make Auto Select

Section Null

Removes auto select section lists from selected

frame elements. Typically used near the end of

the iterative design process so that the final de-

sign iteration is performed using the actual frame

sections assigned, not auto select sections. Only

works on a user-specified selection.

Warning message

Cannot use Undo

Change Design

Section

Allows the user to change the design section

property assigned to one or more frame elements

and then rerun the design without first rerunning

the analysis. Only works on a user-specified se-

lection.

Select Sections

Form

Reset Design Section

to Last Analysis

Sets the design section for one or more frame

elements back to the last used analysis section.

Only works on a user-specified selection.

Immediate

Cannot use Undo

Verify Analysis vs

Design Section

Verifies that the last used analysis section and the

current design section are the same for all steel

frame elements in the model.

Immediate
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TABLE 11-2 Steel Frame Design Commands

Command Action Form

Verify All Members

Passed

Reports if structural members have passed the

stress/capacity check. An analysis and a de-

sign/check of the structure must be completed

before this command.

Immediate

Reset All Steel

Overwrites

Resets the overwrites for all frame sections with

the Steel Frame design procedure to their default

values.

Warning message

Cannot use Undo

Delete Steel Design

Results

Deletes all of the steel frame design results but

not the current design section (i.e., next analysis

section).

Immediate

Cannot use Undo

TABLE 11-3 Concrete Frame Design Commands

Command Action Form

Select Design Combo Allows review of the default concrete frame design

load combinations defined by the program, or

designation of user-specified design load combi-

nations. Facilitates review or modification of loads

during design.

Design Load

Combinations

Selection Form

View/Review

Overwrites

Allows review of overwrites, which are parameters

that the user specifies to change program de-

faults. Overwrites apply only to the frame ele-

ments to which they are specifically assigned.

Overwrites Form

Start Design/Check of

Structure

Initiates design process. If frame elements have

been selected before this command is used, only

the selected frame elements will be designed. A

building analysis must precede use of this com-

mand.

Immediate, no

form used

Interactive Concrete

Frame Design

Allows the user to review the design results for

any frame element and then to interactively

change the design overwrites and immediately

view the results.

No form; results

are displayed

onscreen.
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TABLE 11-3 Concrete Frame Design Commands

Command Action Form

Display Design Info Allows review of some of the results of the con-

crete frame design directly on the program model.

Examples of results that can be displayed include

design sections, unbraced lengths and longitudi-

nal reinforcing.

Display Design

Results Form

Change Design

Section

Allows the user to change the design section

property assigned to one or more frame sections

and then rerun the design without first rerunning

the analysis. Only works on a user-specified se-

lection.

Select Sections

Form

Reset Design Section

to Last Analysis

Sets the design section for one or more frame

elements back to the last used analysis section.

Only works on a user-specified selection.

Immediate

Cannot use Undo

Verify Analysis vs

Design Section

Verifies that the last used analysis section and the

current design section are the same for all con-

crete frame elements in the model.

Immediate

Reset All Concrete

Overwrites

Resets the overwrites for all frame sections with

the Concrete Frame design procedure to their

default values.

Warning message

Cannot use Undo

Delete Concrete

Design Results

Deletes all of the concrete frame design results

but not the current design section (i.e., next

analysis section).

Immediate

Cannot use Undo

TABLE 11-4 Composite Beam Design Commands

Command Action Form

Select Design Group Designates that a group is to be used as a design

group. Works only when auto select sections have

been assigned to frame objects. When grouped,

all beams in the group are given the same beam

size, but the shear connectors and camber may

be different.

Composite Design

Group Selection

Form
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TABLE 11-4 Composite Beam Design Commands

Command Action Form

Select Design Combo Allows review of the default composite frame de-

sign load combinations defined by the program, or

designation of user-specified design load combi-

nations. Facilitates review or modification of loads

during design. Note that separate design load

combinations are specified for construction load-

ing, final loading considering strength, and final

loading considering deflection.

Design Load

Combinations

Selection Form

View/Review

Overwrites

Allows review of overwrites, which are parameters

that the user specifies to change program de-

faults. Overwrites apply only to the composite

beams to which they are specifically assigned.

Overwrites Form

Start Design using

Similarity

Assumes that if a composite beam is located at a

story designated as similar to a master story, that

composite beam has the same composite beam

size as the composite beams of the master story

(set a story Similar To a master story in the Story

Data; see the Edit menu > Edit Story Data >

Edit Story command).

Immediate, no

form used

Start Design without

Similarity

Excludes the similarity features described in the

description of the Start Design using Similarity

command. Can be applied to a user-specified

selection only. ALWAYS use this command for

final design.

Immediate, no

form used

Interactive Composite

Beam Design

Allows the user to review the design results for

any composite beam and then to interactively

change the design overwrites and immediately

view the results.

No form; results

are displayed

onscreen.

Display Design Info Allows review of some of the results of the com-

posite beam design directly on the program

model. Examples of results that can be displayed

include beam labels and associated design group

names; design sections together with connector

layout, camber and end reactions; and stress ratio

information.

Display Design

Results Form
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TABLE 11-4 Composite Beam Design Commands

Command Action Form

Make Auto Select

Section Null

Removes auto select section lists from selected

beams. Typically used near the end of the itera-

tive design process so that the final design itera-

tion is performed using the actual beam sections

assigned, not auto select sections. Only works on

a user-specified selection.

Warning message

Cannot use Undo

Change Design

Section

Allows the user to change the design section

property assigned to one or more beams and then

rerun the design without first rerunning the analy-

sis. Only works on a user-specified selection.

Select Sections

Form

Reset Design Section

to Last Analysis

Sets the design section for one or more beams

back to the last used analysis section. Only works

on a user-specified selection.

Immediate

Cannot use Undo

Verify Analysis vs

Design Section

Verifies that the last used analysis section and the

current design section are the same for all com-

posite beams in the model.

Immediate

Verify All Members

Passed

Reports if structural members have passed the

stress/capacity check. An analysis and a de-

sign/check of the structure must be completed

before this command.

Immediate

Reset All Composite

Beam Overwrites

Resets the overwrites for all composite beams

with the Composite Beam design procedure to

their default values.

Warning message

Cannot use Undo

Delete Composite

Beam Results

Deletes all of the composite beam design results

but not the current design section (i.e., next

analysis section).

Immediate

Cannot use Undo

TABLE 11-5 Steel Joist Design Commands

Command Action Form

Select Design Group Designates that a group is to be used as a design

group. Works only when auto select sections have

been assigned to the joints. When grouped, all

objects in the group are given the same joist size.

Composite Design

Group Selection

Form
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TABLE 11-5 Steel Joist Design Commands

Command Action Form

Select Design Combo Allows review of the default steel joist design load

combinations defined by the program, or designa-

tion of user-specified design load combinations.

Facilitates review or modification of loads during

design.

Design Load

Combinations

Selection Form

View/Review

Overwrites

Allows review of overwrites, which are parameters

that the user specifies to change program de-

faults. Overwrites apply only to the steel joists to

which they are specifically assigned.

Overwrites Form

Start Design using

Similarity

Assumes that if a steel joist is located at a story

designated as similar to a master story, that steel

joist has the same joist size as the steel joists of

the master story (set a story Similar To a master

story in the Story Data; see the Edit menu > Edit

Story Data > Edit Story command).

Immediate, no

form used

Start Design Without

Similarity

Excludes the similarity features described in the

description of the Start Design using Similarity

command. Can be applied to a user-specified

selection only. ALWAYS use this command for

final design.

Immediate, no

form used

Interactive Steel Joist

Design

Allows the user to review the design results for

any steel joist and then to interactively change the

design overwrites and immediately view the re-

sults.

No form; results

are displayed

onscreen.

Display Design Info Allows review of some of the results of the steel

joist design directly on the program model. Exam-

ples of results that can be displayed include joist

labels and associated design group names; de-

sign sections together with end reactions; and

design ratio information.

Display Design

Results Form
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TABLE 11-5 Steel Joist Design Commands

Command Action Form

Make Auto Select

Section Null

Removes auto select section lists from selected

joists. Typically used near the end of the iterative

design process so that the final design iteration is

performed using the actual joists sections as-

signed, not auto select sections. Only works on a

user-specified selection.

Warning message

Cannot use Undo

Change Design

Section

Allows the user to change the design section

property assigned to one or more joists and then

rerun the design without first rerunning the analy-

sis. Only works on a user-specified selection.

Select Sections

Form

Verify Analysis vs

Design Section

Verifies that the last used analysis section and the

current design section are the same for all steel

joists in the model.

Immediate

Verify All Members

Passed

Reports if all steel joists have passed the

stress/capacity check. An analysis and a de-

sign/check of the structure must be completed

before this command.

Immediate

Reset All Steel Joist

Overwrites

Resets the overwrites for all steel joists with the

Steel Joist design procedure to their default val-

ues.

Warning message

Cannot use Undo

Delete Steel Joist

Results

Deletes all of the steel joist design results but not

the current design section (i.e., next analysis sec-

tion).

Immediate

Cannot use Undo

TABLE 11-6 Shear Wall Design Commands

Command Action Form

Select Design Combo Allows review of the default shear wall design load

combinations defined by the program, or designa-

tion of user-specified design load combinations.

Facilitates review or modification of loads during

design.

Design Load

Combinations

Selection Form
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TABLE 11-6 Shear Wall Design Commands

Command Action Form

View/Review Pier

Overwrites

Allows review of pier overwrites, which are pa-

rameters that the user specifies to change pro-

gram defaults. Overwrites apply only to the piers

to which they are specifically assigned.

Overwrites Form

View/Review Spandrel

Overwrites

Allows review of spandrel overwrites, which are

parameters that the user specifies to change pro-

gram defaults. Overwrites apply only to the span-

drels to which they are specifically assigned.

Overwrites Form

Define General Pier

Sections

Allows the user to define a pier section using the

Section Designer utility.

Define General

Pier Sections

Form

Assign Pier Sections

Type

Allows the user to assign a pier one of three sec-

tion types.

Assign Pier

Sections Form

Start Design/Check of

Structure

Initiates design process. If piers or spandrels have

been selected before this command is used, only

the selected piers or spandrels will be designed. A

building analysis must precede use of this com-

mand.

Immediate, no

form used

Interactive Wall

Design

Allows the user to review the design results for

any piers or spandrels and then to interactively

change the design overwrites and immediately

view the results.

No form; results

are displayed

onscreen.

Display Design Info Allows review of some of the results of the shear

wall design directly on the program model. Exam-

ples of results that can be displayed include rein-

forcing requirements, capacity ratios and bound-

ary element requirements.

Display Design

Results Form

Reset All Pier/

Spandrel Overwrites

Resets the overwrites for all piers or spandrels to

their default values.

Warning message

Cannot use Undo

Delete Wall

Design Results

Deletes all of the shear wall results. Immediate

Cannot use Undo
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Chapter 12

Graphical Displays

Objective
This chapter describes how to display analysis results graphically.

Obtain Basic Graphical Displays
Analysis results can be displayed graphically after the analysis has been
run. To display results, click the Display menu and select the type of dis-
play desired. Table 12-1 identifies the display options.
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TABLE 12-1 Display Menu Options

Command Action Form*

Show Undeformed

Shape

Show Undeformed Shape plots the unde-

formed shape onscreen.

No form; results

are displayed.

Show Loads

> Joint/Point Displays loads assigned to Points. Show Joint/Point

Loads Form

> Frame/Line Displays loads assigned to Lines. Show Frame/Line

Loads Form

> Shell/Area Displays loads assigned to Areas. Show Shell/Area

Loads Form

Set Input Table Mode Set Input Table Mode  provides the user

with the opportunity to complete an onscreen

review of the input parameters used in building

the model.

Data Tables Input

Form

Show Deformed Shape Display Static Deformed Shape  plots a

deformed shape onscreen based on user-

specified loads. This plot can be animated.

Deformed Shape

Form

Show Mode Shape Show Mode Shape  plots a deformed shape

onscreen based on user-specified modes. This

plot can be animated.

Mode Shape Form

Show Member Forces/

Stress Diagram

> Support/Spring

Reactions

Displays support and spring reactions onscreen

based on user-specified loads.

Point Reaction

Forces Form

> Frame/Pier/

Spandrel Forces

Displays column, beam, brace, pier and span-

drel forces onscreen based on user-specified

loads.

Member Force

Diagram for

Frames Form

> Shell Stresses/

Forces

Displays internal shell element forces and

stresses onscreen based on user-specified

loads.

Element

Force/Stress

Contours for

Shells Form

> Link Forces Displays link forces onscreen based on user-

specified loads.

Member Force

Diagram Form
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TABLE 12-1 Display Menu Options

Command Action Form*

Show Energy/Virtual

Work Diagram

Show Energy/Virtual Work Diagram  dis-

plays energy/virtual work diagrams that can be

used as an aid to determine which elements

should be stiffened to most efficiently control

the lateral displacements of the structure. User

defines forces and displacements

Energy/Virtual

Work Diagrams

Show Response Spec-

trum Curves

Show Response Spectrum Curves  plots

various response spectra after a time history

analysis has been run.

Response

Spectrum

Generation Form

Show Time History

Traces

Show Time History Traces  plots various

time history curves based on user-specified

data after a time history analysis has been run.

Time History

Display

Definition Form

Show Static Pushover

Curve
Show Static Pushover Curve displays

various pushover curves based on user speci-

fied data after a static nonlinear analysis has

been run.

Pushover Curve

Form

Set Output Table Mode Set Output Table Mode  allows the user to

select the type of information to include in the

output tables.

Display Output

Tables Form

* Note: With a form displayed on the ETABS window, click the F1 key on your keyboard
to access context-sensitive Help for the form.
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Chapter 13

Generate Results

Objective
This chapter describes how to generate analysis and design results that
can be printed to a printer or to a file for sharing with other programs.

Analysis and Design Results
Analysis and design results can be printed to a printer or a file using the
File menu commands. Table 13-1 identifies the print commands.
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TABLE 13-1 File Menu Print Options

Command Action Form*

Print Setup Allows the user to specify the paper size and

orientation of the page.

Print Page Setup

Form

Print Preview for

Graphics

Provides a snap shot of how the file will print in

graphical format.

N/A

Print Graphics Print Graphics  prints whatever graphics

are displayed in the active window to the printer

that is currently specified as active.

N/A

Print Tables

> Input Prints tables of analysis input data to a printer

or to a text file.

Print Input

Tables Form

> Analysis Output Prints tables of analysis output data to a printer

or to a text file.

Print Output

Tables Form

> Print Design

Tables

Prints tables of design output data to a printer

or to a text file based on which design the user

selects:  Steel Frame, Concrete Frame, Com-

posite Beam, Steel Joist, or Shear Wall.

Print Design

Tables Form

* Note: With a form displayed on the ETABS window, click the F1 key on your keyboard
to access context-sensitive Help for the form.
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